[Bugme-new] [Bug 33772] New: ath: Failed to stop TX DMA in 100 msec after killing last frame

bugzilla-daemon at bugzilla.kernel.org bugzilla-daemon at bugzilla.kernel.org
Wed Apr 20 19:56:20 PDT 2011


           Summary: ath: Failed to stop TX DMA in 100 msec after killing
                    last frame
           Product: Drivers
           Version: 2.5
    Kernel Version: 2.6.35.x, 2.6.36.x,  2.6.37.x,  2.6.38.x
          Platform: All
        OS/Version: Linux
              Tree: Mainline
            Status: NEW
          Severity: blocking
          Priority: P1
         Component: network-wireless
        AssignedTo: drivers_network-wireless at kernel-bugs.osdl.org
        ReportedBy: jd1008 at gmail.com
        Regression: No

I have an Atheros AR5008 (AR5416 / AR2133 chipset) mini-pci (32 bit)
wifi card.

If I boot into Fedora, with any of the kernels I mention in the
kernel version area, I see this output during boot, and even
after boot (while logged in to the main console as root).
So, the wlan0 device is never available. Ath9k driver is loaded.
But no device.

So, what I do in order to fix the problem is to boot into
windows (xp), bring up the card, and reboot  into linux,
and then the card works. This has been going on for several
days now, and I have no idea what might be causing this.

If you need more data, please let me know.

Configure bugmail: https://bugzilla.kernel.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the Bugme-new mailing list