[Accessibility] libatk Test Revised--RE A11y in LSB 3.2

Stew Benedict stewb at aysenterprises.com
Wed Mar 28 15:01:19 PDT 2007


On Wed, 28 Mar 2007, George Kraft IV wrote:

> 
> > Stew Benedict writes:
> > > Yes, I tried to reply to the last iteration on this, but was blocked from 
> > > the A11y list and a request to subscribe to it also got queued and never 
> > > executed on.
> 
> Fixed.  You are on the accessibility list now.   The discussion can go
> back to the list.
> 
> > > 
> > > So the failures I was seeing running the test may be due to using the LSB 
> > > tet framework, rather than the opengroup's? I was kind of waiting for 
> > > feedback on why I was seeing failures.
> 
> There were some Makefile problems and they have been fixed in the new
> tar image.
> 

Thanks. I was getting this thread out of sequence and missing the fact 
that you bumped to 0.1.1 from when I last looked at it. Looks much cleaner 
now, although it's not happy with SLES10's gtk/gnome in /opt setup. This 
should be trivial to fix though, either using pkg-config, or a combination 
of pkg-config and /opt/lsb/include paths (if everything it needs isn't in 
LSB).

> 
> 
> I'm not sure if it is a Makefile issue or a difference in the OpenGroup
> versus LSB TETware runtimes.
> 

OK, I can spend some more time trying to look at this, and will follow up 
as I get more info, this week.

-- 
Stew Benedict




More information about the Accessibility mailing list