[Bitcoin-development] Announcement: libcoin

Luke-Jr luke at dashjr.org
Wed Feb 1 16:23:21 UTC 2012


On Wednesday, February 01, 2012 11:20:22 AM Michael Grønager wrote:
> OK - from your path it looks like linux. What version of Boost do you use.
> I require 1.47 or 1.48. - I will change that, but it is quite handy for
> signal_sets - will make an alternative scheme though.

Boost 1.46.1 is the latest stable on Gentoo.

> And, as for 0.4 vs 0.5 - I have tried to follow the changes, which were
> mostly (?) related to the integration of the qt client, which would have
> to be re-done anyway. Then there were some deadlock fixes, that I don't
> need ;). A fix for a special attack, that I have included. But I will go
> over everything again.

Perhaps it would be easier to merge with the latest 0.4.x branch:
    git://gitorious.org/+bitcoin-stable-developers/bitcoin/bitcoind-stable.git




More information about the bitcoin-dev mailing list