[Bitcoin-development] Announcement: libcoin

Michael Grønager gronager at ceptacle.com
Wed Feb 1 17:51:14 UTC 2012


In the CMakeLists.txt file in the libcoin root find the lines regarding Boost - it says 

... 1.48  ...

Change that to 1.47 and try again. I suggest you first remove your CMakeCache.txt though...

(the Qt stuff is most likely not the culprit)

/M



On 01/02/2012, at 18:37, Luke-Jr wrote:

> On Wednesday, February 01, 2012 11:20:22 AM Michael Grønager wrote:
>> OK - from your path it looks like linux. What version of Boost do you use.
>> I require 1.47 or 1.48. - I will change that, but it is quite handy for
>> signal_sets - will make an alternative scheme though.
> 
> Upgrading to 1.47 did not change the error at all... :/

Michael Gronager, PhD
Director, Ceptacle
Jens Juels Gade 33
2100 Copenhagen E
Mobile: +45 31 45 14 01
E-mail: gronager at ceptacle.com
Web: http://www.ceptacle.com/





More information about the bitcoin-dev mailing list