[Bitcoin-development] Has anyone compiled under MacOS 10.8?

Mike Hearn mike at plan99.net
Thu Nov 29 20:34:20 UTC 2012


I found that the problem is the version of the Qt SDK I used didn't
like the new MacOS version. Re-installing Qt fixed it.

On Mon, Nov 26, 2012 at 4:05 PM, Mike Hearn <mike at plan99.net> wrote:
> It appears that something about Boost doesn't play nicely with the default
> build instructions (possibly the switch to clang++?).
>
> I will dig in eventually but for now, if anyone has a recipe that fixes
> things, let me know.




More information about the bitcoin-dev mailing list