[Bitcoin-development] Requirement for relay field in version packet (protocol version >= 70001)

Mike Hearn mike at plan99.net
Mon May 6 08:20:01 UTC 2013


It's expected to be there, yes.


On Mon, May 6, 2013 at 9:56 AM, Addy Yeow <ayeowch at gmail.com> wrote:

> >From https://en.bitcoin.it/wiki/Protocol_specification#version, is the
> relay field (bool/1 byte) required in all version packets coming from
> client with protocol version >= 70001?
>
>
> ------------------------------------------------------------------------------
> Introducing AppDynamics Lite, a free troubleshooting tool for Java/.NET
> Get 100% visibility into your production application - at no cost.
> Code-level diagnostics for performance bottlenecks with <2% overhead
> Download for free and get started troubleshooting in minutes.
> http://p.sf.net/sfu/appdyn_d2d_ap1
> _______________________________________________
> Bitcoin-development mailing list
> Bitcoin-development at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/bitcoin-development
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfoundation.org/pipermail/bitcoin-dev/attachments/20130506/23240452/attachment.html>


More information about the bitcoin-dev mailing list