[Bitcoin-development] Warning message when running wallet in Windows XP (or drop support?)

Wladimir laanwj at gmail.com
Wed Apr 16 09:41:48 UTC 2014


On Wed, Apr 16, 2014 at 10:45 AM, Melvin Carvalho
<melvincarvalho at gmail.com>wrote:

> XP with a trezor would work fine tho?
>

Probably - but that's a very rare edge case. People that are security
conscious enough to buy a Trezor will not run XP. Also I don't dare to say
that there is not some way to sociaal-engineer the user with malware on a
compromised OS even with a trezor.

Maybe: for 0.9.2 add a warning message and push people to upgrade (either
to Win8.1 or something else), then in the next major release 0.10.0 drop XP
support completely.

Wladimir
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfoundation.org/pipermail/bitcoin-dev/attachments/20140416/7b36d743/attachment.html>


More information about the bitcoin-dev mailing list