[Bitcoin-development] Warning message when running wallet in Windows XP (or drop support?)

Kevin kevinsisco61784 at gmail.com
Wed Apr 16 16:27:29 UTC 2014


On 4/16/2014 11:28 AM, Wladimir wrote:
>
> On Wed, Apr 16, 2014 at 5:20 PM, Pieter Wuille 
> <pieter.wuille at gmail.com <mailto:pieter.wuille at gmail.com>> wrote:
>
>     On Wed, Apr 16, 2014 at 5:12 PM, Kevin <kevinsisco61784 at gmail.com
>     <mailto:kevinsisco61784 at gmail.com>> wrote:
>     > I think we should get to the bottom of this.  Should we assume
>     that xp is
>     > not secure enough?
>
>     Yes.
>
>
> It will quickly grow extremely insecure.
>
> People will be actively analyzing patches to post-XP versions to find 
> security problems that are patched there, to see if they can be 
> exploited on XP.
>
> Wladimir
>
Should we then add an alert message to wallet installers such as, "Such 
and such will not run on windows xp?"


-- 
Kevin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfoundation.org/pipermail/bitcoin-dev/attachments/20140416/d88f01af/attachment.html>


More information about the bitcoin-dev mailing list