[Bitcoin-development] Warning message when running wallet in Windows XP (or drop support?)

Adam Back adam at cypherspace.org
Wed Apr 16 19:43:10 UTC 2014


Not to get snarky or OS elitist but as I understand it windows security,
even during its support period has been measured in low digit number of days
in the year when is NOT an outstanding known remote root compromise or
combination of remote user compromise + priviledge escalation.  Add in
phishing, watering holes, malware and the average windows computer is
probably compromised a dozen times over.  Apparently for sometime it was not
easily possible to secure it install boot - install OS, connect to network
to download security updates, IP range scanned and compromised faster than
you can patch it.

Adam

On Wed, Apr 16, 2014 at 05:28:27PM +0200, Wladimir wrote:
>   On Wed, Apr 16, 2014 at 5:20 PM, Pieter Wuille
>   <[1]pieter.wuille at gmail.com> wrote:
>
>   On Wed, Apr 16, 2014 at 5:12 PM, Kevin <[2]kevinsisco61784 at gmail.com>
>   wrote:
>   > I think we should get to the bottom of this. Â Should we assume that
>   xp is
>   > not secure enough?
>
>     Yes.
>
>   It will quickly grow extremely insecure.
>   People will be actively analyzing patches to post-XP versions to find
>   security problems that are patched there, to see if they can be
>   exploited on XP.
>   Wladimir




More information about the bitcoin-dev mailing list