[Bitcoin-development] Development Roadmap of Bitcoin Core 0.9.2

Warren Togami Jr. wtogami at gmail.com
Wed Apr 23 20:39:21 UTC 2014


On Wed, Apr 23, 2014 at 10:05 AM, Kristov Atlas <kristovatlas at gmail.com>wrote:

> I see that the latest nightly build (thanks for that, Warren) is still not
> compatible with Tails/Debian Squeeze. Is there still an intention to
> address this issue? Might it be fixed by 0.9.2?
>

If I understand the situation, bitcoind does work but not bitcoin-qt due to
qt-4.6?  If that is so, then the official Bitcoin 0.8.6 binaries didn't
work on Squeeze either this is not a regression.

The priority is for bitcoind to work on as many distributions as reasonably
possible as older stable distributions are most often headless.  If you are
a rare user who needs Bitcoin-Qt on an incompatible system you can at least
build it from source.

Warren
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfoundation.org/pipermail/bitcoin-dev/attachments/20140423/b39f21e4/attachment.html>


More information about the bitcoin-dev mailing list