[Bridge] Neighbour table overflow

WL Siew wlsiew at softhome.net
Tue Jan 4 09:39:25 PST 2005


Hi,

I had successfully setup my bridge (br0) but after few minutes the br0 
interface seems not working.

ifconfig eth0 0.0.0.0
ifconfig eth5 0.0.0.0

brctl addbr br0

brctl addif br0 eth0
brctl addif br0 eth5

brctl stp br0 on

I check on my system's /var/log/syslog file.  It shows something strange 
messages as below: -

Jan  2 10:44:22 fw01 kernel: ipt_tcpmss_target: bad length (64 bytes)
Jan  2 10:44:32 fw01 last message repeated 11 times
Jan  2 12:27:08 fw01 kernel: Neighbour table overflow.
Jan  2 12:27:11 fw01 last message repeated 9 times
Jan  2 12:27:13 fw01 kernel: NET: 10 messages suppressed.

I unplug the network cable connected to the eth5 and run a ping to my 
router...the network is up again...I am able to ping my router.

Then, I plug the network cable to the eth5 interface again...I run the 
ping to my router and suddenly I can't ping my router.  The same error 
messages pops out in the /var/log/syslog file.

How can I solve this issue?

Regards,
ro0ot





More information about the Bridge mailing list