[Bridge] Re: Re: a problem about brctl

Stephen Hemminger shemminger at osdl.org
Fri Jan 6 09:53:05 PST 2006


On Fri, 6 Jan 2006 09:20:25 +0800
"Haisen.Zhang" <zhs at cybertan.com.cn> wrote:

> Stephen Hemminger,
> 	
> 
> 	Yes,I use V2.4.17.
> 	Which patch can I use?
> 	Or can you tell me the reason,so that i can modify my Kernel.I use this kernel at  the embeded system.

I don't keep track of patches for older kernels.
There were a number of fixes for bridging that went into 2.4 in the last year.
If you are using a vendor kernel, see if they picked up some of the fixes.
If you are building your own kernel, I recommend the latest from kernel.org (2.4.32).
The 2.4 kernel is in maintenance only mode at this point.



More information about the Bridge mailing list