[cgl_discussion] lkcd : /var/log/dump/? problem.

Randy.Dunlap rddunlap at osdl.org
Fri Feb 21 09:14:48 PST 2003


On Fri, 21 Feb 2003 21:38:23 +0530
adarsh daheriya <adarsh.daheriya at fci.com> wrote:

| hi all!
| 
| I tried to install cglinux (for linux 2.5.52) on my system. The system 
| boots well.
| when i try to press Alt-SysRq-c i get the messages that suggest that 
| everything
| is working fine. But when i reboot and run 'lkcd save' it doesn't create 
| /var/log/dump/0
| directory. if i run 'od -s /dev/hda12' that shows me possible memory image,
| that suggest dump was successfull. can anybody please help me with that.
| 
| nevertheless lcrash works well without any arguments (ie. on running 
| kernel).
| 
| 1. /dev/vmdum points to /dev/hda12 (a seperate partition for dump)
| 2. /etc/rc.sysconfig is properly modified.
| 3. /etc/sysconfig/dump is intact.

Hi,
In that lkcd version, lkcd dump is achieved by using
Alt-SysRq-D, not C.
At that time, 'C' conflicted with dumping Voyager architecture info.
That has now been changed to 'V' and lkcd is free to use C or D.

--
~Randy



More information about the cgl_discussion mailing list