[PATCH 10/25] sysfs: Rewrite sysfs_get_dentry in terms of __sysfs_get_dentry

Tejun Heo htejun at gmail.com
Wed Aug 8 00:45:59 PDT 2007

On Tue, Aug 07, 2007 at 03:18:27PM -0600, Eric W. Biederman wrote:
> This removes the last major user of s_dentry and makes
> the locking in sysfs_get_dentry much simpler.  Hopefully
> leading to more readable and maintainable code.
> Signed-off-by: Eric W. Biederman <ebiederm at xmission.com>

Acked-by: Tejun Heo <htejun at gmail.com>


More information about the Containers mailing list