[PATCH 3/3] c/r: cleanup - follow naming conventions

Dan Smith danms at us.ibm.com
Mon Aug 17 13:48:38 PDT 2009

OL> More cleanup of the sockets c/r code. Now that we use the methods
OL> from struct proto_ops (checkpoint,restore), we no longer need the
OL> prefix "sock_unix_..." for function names in
OL> net/unix/checkpoint.c; Instead we follow the convention (e.g. in
OL> net/unix/afunix.c) "unix_...".

No complaints.

Acked-by: Dan Smith <danms at us.ibm.com>

Dan Smith
IBM Linux Technology Center
email: danms at us.ibm.com

More information about the Containers mailing list