[PATCH] Add AF_INET c/r support

Dan Smith danms at us.ibm.com
Wed Jul 1 09:11:02 PDT 2009


MH> Nano-nit: I think it's easier to read if we call these
MH> CKPT_HDR_SOCKET_UNIX and CKPT_HDR_SOCKET_INET. The extra 2
MH> characters are worth that. This also applies to the struct names
MH> later in the patch.

Okay.  The prefixes 'un' and 'in' are used in a lot of other places in
the API, but I suppose it's better to spell it out.

-- 
Dan Smith
IBM Linux Technology Center
email: danms at us.ibm.com


More information about the Containers mailing list