lxc : linux containers tool 0.6.0 release

anqin anqin.qin at gmail.com
Mon Mar 23 01:45:03 PDT 2009


but I met comilation error when run "make" in lxc-0.6.0.

It seems lose the libcap-devel.

And, I installed the libcap-devel-2.16.rpm and retried again, but
nothing help.

Any help?


On Mon, Mar 23, 2009 at 4:34 PM, anqin <anqin.qin at gmail.com> wrote:
> got it, thanks
>
>> Even if you don't have it in your repository, you could also try
>> to compile it by yourself, try:
>>
>> http://ftp.kernel.org/pub/linux/libs/security/linux-privs/kernel-2.6/
>>
>> --
>> Do what you love, f**k the rest! F**k the regulations!
>>
>>
>


More information about the Containers mailing list