[PATCH 2/6] cgroup: improve old cgroup handling in cgroup_attach_proc()

Tejun Heo tj at kernel.org
Thu Aug 25 02:44:59 PDT 2011


On Thu, Aug 25, 2011 at 02:42:46AM -0700, Paul Menage wrote:
> > +       int retval, i, group_size, nr_todo;
> 
> I'd be inclined to call "nr_todo" something like "nr_migrating_tasks"
> for clarity.

Will update.

Thanks.

-- 
tejun


More information about the Containers mailing list