[Linux-kernel-mentees] [PATCH v2 1/3] net: fddi: skfp: Rename PCI_REV_ID to PCI_REVISION_ID

Christoph Hellwig hch at infradead.org
Mon Jun 24 06:45:45 UTC 2019

On Thu, Jun 20, 2019 at 11:37:52PM +0530, Puranjay Mohan wrote:
> Rename the PCI_REV_ID define to PCI_REVISION_ID in skfbi.h
> and drvfbi.c to make it compatible with the pci_regs.h
> which defines it as PCI_REVISION_ID.

We already cache the revision in struct pci_dev.  In doubt you should
use that one.

More information about the Linux-kernel-mentees mailing list