[Linux-kernel-mentees] [PATCH 01/18] staging: exfat: Rename function "ffsUmountVol" to "ffs_umount_vol"

Greg KH gregkh at linuxfoundation.org
Tue Feb 11 19:27:01 UTC 2020


On Tue, Feb 11, 2020 at 06:08:42PM +0530, Pragat Pandya wrote:
> Fix checkpatch warning: Avoid CamelCase
> Change all occurrences of function "ffsUmountVol" to "ffs_umount_vol"
> in the source.

I've said this before about this type of change, but there's no need for
the "ffs" prefix at all for almost all of these functions.  Can you just
name them sanely instead?

thanks,

greg k-h


More information about the Linux-kernel-mentees mailing list