[llvmlinux] [llvm3.3linux3.10] x86_64: Two missing patches in series file?

Jan-Simon Möller jsmoeller at linuxfoundation.org
Tue Jul 9 21:01:19 UTC 2013


On Tuesday 09 July 2013 22:53:02 Sedat Dilek wrote:
> On Tue, Jul 9, 2013 at 10:26 PM, Behan Webster
> 
> <behanw at converseincode.com> wrote:
> > On 07/09/13 09:33, Sedat Dilek wrote:
> >> On Tue, Jul 9, 2013 at 3:28 PM, Behan Webster <behanw at converseincode.com>
> >> 
> >> wrote:
> >>> I am sure the list would love to hear your results for testing specific
> >>> kernel versions and config options.
> >> 
> >> As said building is not the real goal... Running on bare metal is...
> > 
> > The project currently only tests the x86_64 on bare metal. Although
> > Jan-Simon is working on a qemu x86_64 boot so we can add it to the
> > continuous integration build.
> 
> What means "tests"...

Boot and run it (btw. including nvidia).
 
> > When the mainline kernel is built in the build system, it boots fine on a
> > real x86_64 system.
> 
> ...and which last kernel-git did run?

Last kernel in my boot menu is 3.10-rc6

> > Without more info, I'm afraid we can't do much to help. Have you tried
> > building the kernel using the LLVMLinux build system? I would be curious
> > to
> > see if that works for you.
> 

Before trying manual builds, use the build-system and create o full build 
there.
I usually install it with these steps:

cd targets/x86_64
make
cd src/linux/ 
sudo make modules_install ; sudo make install 




More information about the LLVMLinux mailing list