[llvmlinux] cmake level requirement

R P Herrold herrold at owlriver.com
Wed Jun 26 21:06:43 UTC 2013


I was trying to test the vexpress cross-build:

 	/home/herrold/vcs/git/llvmlinux/llvmlinux/targets/vexpress

and the cmake level sought is not friendly to building on a 
CentOS 6 host, receiving this:

...
Make Error at CMakeLists.txt:4 (cmake_minimum_required):
   CMake 2.8 or higher is required.  You are running version 2.6.4

Is this a hard requirement on some later cmake feature or 
simply an artifact of the build environment of the tooling 
writer?

-- Russ herrold



More information about the LLVMLinux mailing list