[llvmlinux] compiling rpi target

Vinícius Tinti viniciustinti at gmail.com
Tue Aug 5 00:58:30 UTC 2014


Hi Marjin,

It should be build now. Please have a try.

It is using the 3.16.y kernel. But be aware that we have known issues
with the USB at the Raspberry Pi target.

Let me know if it works for you.

Regards,
Tinti

On Mon, Aug 4, 2014 at 10:44 AM, Vinícius Tinti <viniciustinti at gmail.com> wrote:
> Hi Marjin,
>
> I need to update the rpi target (it is not sync with the lasted patches).
> Meanwhile you could try to apply manually the patches.
>
> Please let me know if I can help.
>
> Regards,
> Tinti
>
> On Mon, Aug 4, 2014 at 9:36 AM, Marijn Stollenga (IDSIA)
> <marijn at idsia.ch> wrote:
>> When trying to compile the RPI target I get:
>>
>> Patch disable-clang-integrated-as.patch does not apply (enforce with -f)
>>
>> The patch seems to be applicable but maybe the path is wrong? What could it
>> be?
>>
>> -Marijn
>>
>> _______________________________________________
>> LLVMLinux mailing list
>> LLVMLinux at lists.linuxfoundation.org
>> https://lists.linuxfoundation.org/mailman/listinfo/llvmlinux
>
>
>
> --
> Simplicity is the ultimate sophistication



-- 
Simplicity is the ultimate sophistication


More information about the LLVMLinux mailing list