[llvmlinux] Integrated Assembler and vexpress...

Tinti viniciustinti at gmail.com
Thu Jan 30 01:24:21 UTC 2014

No. Sorry the misunderstanding I made. It has NOT WORKED for me on vexpress!

What did work for me was building with clang 3.5 with
no-integrated-as.patch on vexpress.
But clang 3.5 without no-integrated-as.patch on vexpress has not worked.

Maybe we still need to verify.

On Wed, Jan 29, 2014 at 9:55 PM, Behan Webster <behanw at converseincode.com>wrote:

> Okay, I'm not sure what changed, but just for the heck of it, I removed
> the -no-integrated-as patch from the vexpress build and it built/run
> just fine...
> It still fails for the x86_64 target though (though would probably work
> if we resurrected PaxTeam's extra patches).
> At this point I'm tempted to move the patch from arch/all to arch/x86_64...
> Can I get more people to try vexpress without IA before I commit the
> change please? Vinicius says it works for vexpress for him, but not rpi.
> Otherwise, this looks extremely good!
> Behan
> --
> Behan Webster
> behanw at converseincode.com
> _______________________________________________
> LLVMLinux mailing list
> LLVMLinux at lists.linuxfoundation.org
> https://lists.linuxfoundation.org/mailman/listinfo/llvmlinux

Simplicity is the ultimate sophistication
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfoundation.org/pipermail/llvmlinux/attachments/20140129/6e0d01cb/attachment-0001.html>

More information about the LLVMLinux mailing list