[lsb-discuss] TET/vsxgen Installation problems..

Andrew Josey ajosey at rdg.opengroup.org
Wed Nov 20 09:43:31 PST 2002


Sai
You need to download a testset to install underneath TET/VSXgen.
The testsets begin lts*gz on the web site
regards
Andrew

On Nov 20, 12:42pm in "[lsb-discuss] TET/vs", Saikrishnan Krishnamurthy wrote:
> 
> Hi all,
> 
>    I was trying to install the TET/vsxgen framework. I downloaded the
> tet_vsxgen_2.5.tgz from the TETs website and unzipped it. I then ran the
> setup.sh.skeleton script that started installing the TET and vsxgen for
> me. So far so good. Problem arises when the script tries to find the
> TEST_MODE. The vsxgen subsets directory is all empty and so, the script
> will not proceed any further and keeps asking me for the TEST_MODE.
> What does the script expect to be present in the subsets directory ??.
>    Is there any installation manual for installing the TET/vsxgen ??. I
> tried reading the vsxgen_spec-1.5r1.pdf. It is extensive and hard to
> understand for beginers like me..
> 
> any pointers on these would be greatly appreciated.
> 
> thanks,
> 
> Sai.
> 
> 




More information about the lsb-discuss mailing list