[lsb-discuss] Adobe Flash Player 9 API usage

Janina Sajka janina at freestandards.org
Wed Aug 30 14:04:17 PDT 2006


We could also put support for AT-SPI on the table, even though we're a
way from having AT-SPI as an FSG spec. Adobe is familiar with
accessibility issues--has been hammered hard on it from several
directions over the last decade. Most recently, Adobe Reader for Linux
suppsedly supports AT-SPI, though I haven't tested that myself.

Wichmann, Mats D writes:
> 
> >Interesting data on API usage from the lead engineer on the Linux
> >port of Adobe Flash Player 9
> 
> Yup, some choices clearly controversial (Video4Linux 1),
> some just stirred up the "what level should you be
> doing this at": alsa vs. gstreamer, for example.  
> A lot of the same questions as from the LSB F2F!!!
> 
> _______________________________________________
> lsb-discuss mailing list
> lsb-discuss at lists.freestandards.org
> http://lists.freestandards.org/mailman/listinfo/lsb-discuss

-- 

Janina Sajka				Phone: +1.202.595.7777
Partner, Capital Accessibility LLC	http://CapitalAccessibility.Com

Marketing the Owasys 22C talking screenless cell phone in the U.S. and Canada--Go to http://ScreenlessPhone.Com to learn more.

Chair, Accessibility Workgroup		Free Standards Group (FSG)
janina at freestandards.org		http://a11y.org




More information about the lsb-discuss mailing list