[lsb-discuss] Inconsistency between glibc and POSIX fixed

Theodore Tso tytso at mit.edu
Wed Jun 21 13:37:22 PDT 2006


On Wed, Jun 21, 2006 at 12:15:19PM -0700, Nick Stoughton wrote:
> Actually, in 3.1 we require the POSIX behavior. But glibc doesn't
> provide it. So, we should be issuing waivers for 3.1, but refusing to do
> so for 3.2.

Ah, I didn't realize this; that puts a different complexion on things.
The question though of how many applications that previously worked on
pre-bugfix systems that may now break on post-bugfix systems is still
an important one to consider.  

						- Ted




More information about the lsb-discuss mailing list