[lsb-discuss] Moving Qt4 to required for LSB 3.2

Robert Schweikert robert.schweikert at abaqus.com
Fri Apr 20 07:19:32 PDT 2007


My concern is that SLES 10 and RHEL 4 & 5 will not be "back fitted" with 
QT 4. Thus apps certifying to 3.2 will loose some major distributions 
since these distros cannot be 3.2 certified. This change may be premature.

Robert

Wichmann, Mats D wrote:
> I'm about to flip the switch and turn the optional Qt4
> module into a mandatory one, and regenerate the tools
> accordingly in the devel (will be 3.2) branches in LSB
> version control.  We've talked about doing this, but now 
> that it's ready to happen I'm hesitating a moment to ask
> if there are any real objections
>
> So - does anyone think this is premature?
>
> Mats
>
> _______________________________________________
> lsb-discuss mailing list
> lsb-discuss at lists.freestandards.org
> http://lists.freestandards.org/mailman/listinfo/lsb-discuss
>
>   

-- 
Robert Schweikert                   MAY THE SOURCE BE WITH YOU
(Robert.Schweikert at abaqus.com)                 LINUX
ABAQUS Inc.
Phone : 401-276-7190
FAX : 401-276-4408




More information about the lsb-discuss mailing list