Qt 4 uplift (was Re: [lsb-discuss] LSB conf call notes for 2007-10-17)

Wichmann, Mats D mats.d.wichmann at intel.com
Mon Oct 22 09:59:21 PDT 2007


lsb-discuss-bounces at lists.linux-foundation.org wrote:
> Darren Davis wrote:
>> I asked our product management team, and the policy is as I stated
>> that generally they do not do major updates like this for a future
>> service pack.  That aside, SUSE Product Management has in fact
>> decided that they are going to try and include Qt 4.3 in SLES 10
>> SP2.  So, they stated they would really like to see that version
>> used as the basis for an update to the LSB.
> 
> This should clear the way, then, for us to uplift to Qt 4.2, I think.
> (4.3, as I recall, is too new for some other distros.)

Can we get together a chart?

I presume 4.3 is backwards compatible, such that a distro with 4.3
will conform to a spec that requires 4.2?  If not, we'e on a
treadmill that we won't have be able to get off....




More information about the lsb-discuss mailing list