[lsb-discuss] LSB supports LPIA?

Fu, Elva elva.fu at intel.com
Sun Oct 28 22:27:53 PDT 2007


Hi All,
I am a new-comer for LSB world. I'd like to run LSB3.1 on LPIA (lower
power IA), the test suite I used was
lsb-dist-testkit-3.1.1-5.ia32.tar.gz
<http://ftp.freestandards.org/pub/lsb/bundles/released-3.1.1/dist-testki
t/lsb-dist-testkit-3.1.1-5.ia32.tar.gz> .  However, it will say "error:
current build architecture lpia does not appear in package's list
(i386)". 
What should I do to run on LPIA? Any suggestion for that? 

Really appreciate your help!

Elva


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linux-foundation.org/pipermail/lsb-discuss/attachments/20071029/5c9141fe/attachment.htm 


More information about the lsb-discuss mailing list