[lsb-discuss] LSB 4.0 next steps

Denis Silakov silakov at ispras.ru
Mon Jan 28 07:08:32 PST 2008


Wichmann, Mats D wrote:
>>> In addition, LSB Navigator would be updated to have the
>>> "4.0" menu possibility, and would default to 3.2,
>>> parallel to the current state where 3.2 is not the
>>> default, but is available.
>>>
>>>       
>> It is rather simple task:
>>
>> UPDATE LSBVersion SET LVreleased ='Yes' WHERE LVvalue ='3.2';
>> INSERT INTO LSBVersion (LVvalue,LVreleased) VALUES  ('4.0','No');
>>
>> As a result LSB 3.2 becomes the default version in the LSB
>> Navigator as the greatest released version.
>>     
>
> I've done this, and there seems to be a little more to do -
> while the result is as expected, there are errors about not
> finding cache tables for 4.0.
>
>   
Yes, cache table should be regenerated (`make cache`).

-- 
Regards,
Denis.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linux-foundation.org/pipermail/lsb-discuss/attachments/20080128/091324e7/attachment.htm 


More information about the lsb-discuss mailing list