[lsb-discuss] Which QT version for LSB?
kukuk at suse.de
Mon Mar 10 03:07:24 PDT 2008
when we evaluated our problems with QT and the LSB 3.1/3.2
QT tests, we found out that you cannot pass them with QT 4.3.x,
for LSB 3.2 you need QT 4.2.x.
But what do to if you have other software, which needs already
I don't think it is a good idea to have a QT spec and tests,
which only matches one release and is not compatible with
newer one. Where there any discussions how to handle this in
Thorsten Kukuk, Project Manager/Release Manager SLES
SUSE LINUX Products GmbH, Maxfeldstr. 5, D-90409 Nuernberg
GF: Markus Rex, HRB 16746 (AG Nuernberg)
More information about the lsb-discuss