[lsb-discuss] Which QT version for LSB?

Denis Silakov silakov at ispras.ru
Tue Mar 11 00:41:18 PDT 2008


At a first glance, all symbols that cause libchk errors were withdrawn
in 3.2 - after discussion with Trolltech it was decided that they should
not be in the LSB.

And yes, these symbols are not present in Qt 4.3. libchk for LSB 3.1
will not pass on such systems. libchk 3.2 should work fine.

Jiri Dluhos wrote:
> On Monday 10 March 2008, Stew Benedict spoke thusly:
>   
>> On Mon, 10 Mar 2008, Thorsten Kukuk wrote:
>>     
>>> Hi,
>>>
>>> when we evaluated our problems with QT and the LSB 3.1/3.2
>>> QT tests, we found out that you cannot pass them with QT 4.3.x,
>>> for LSB 3.2 you need QT 4.2.x.
>>>       
> [...]
>   
>> What sort of results are you seeing?
>>     
>
> Hi,
>
> the problems occurred both in the Qt4 test and in library check; please see 
> the attached journals where they are recorded.
>
> The journals are from SLES10 SP2 beta3 on ppc32 (errors are the same at all 
> architectures).
>
> I hope this helps,
>
> Best regards,
>
>     Jiri Dluhos
>   


-- 
Regards,
Denis.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linux-foundation.org/pipermail/lsb-discuss/attachments/20080311/3664264c/attachment.htm 


More information about the lsb-discuss mailing list