[lsb-discuss] Building and checking a 3.0 compliant package under the 4.0 SDK

Jeff Licquia jeff at licquia.org
Mon Apr 13 14:37:25 PDT 2009


On Mon, Apr 13, 2009 at 05:08:34PM -0400, Stew Benedict wrote:
> Jeff Licquia wrote:
>>
>> Go ahead and send directly to me; I doubt the list needs to see it. :-)
>>   
> Is "30" the correct string? Man page and --lsb-version seems to imply "3.0"

I think this may be what's going on.  I've received the results off-list 
from Steve, and the errors are consistent with having built for LSB 4.0 
and tested for LSB 3.0.

Steve, could you try this and let us know if it helps?



More information about the lsb-discuss mailing list