[lsb-discuss] LSB 4.0 SDK queries

Wichmann, Mats D mats.d.wichmann at intel.com
Fri Sep 4 07:47:13 PDT 2009


Dallman, John wrote:

>> Fortunately, the checker can be told to check against an arbitrary
>> spec version (well, back to 3.0), so you can check whether something
>> can be expected to work on 3.1.
> 
> OK. The alternative is presumably to build using the 4.0 SDK and
> LSBCC_LSBVERSION=3.1?

yes, exactly.


More information about the lsb-discuss mailing list