[lsb-discuss] LSB 4.0 for embedded systems

David Griego dgriego at mvista.com
Wed Apr 21 10:20:36 PDT 2010


Hello,
I'm working on one of our embedded Linux distributions here at
MontaVista.  We would like to have LSB 4.0 certification for this
distribution, but have been holding back to LSB 3.0 because of the
increased graphics requirements needed.  Since most of our supported
systems are headless we have not seen the need to provide robust
graphics support.  Is there a way to get certified LSB 4.0 with a subset
of the graphics requirement?  If not, is this something that we might be
able to help with (such as an embedded LSB 4.0 certification)?
Cheers,
-David


More information about the lsb-discuss mailing list