[lsb-discuss] Looking for a list of distributions that are LSB 4.x compliant

Dallman, John john.dallman at siemens.com
Mon Jan 25 08:24:00 PST 2010


http://ldn.linuxfoundation.org/lsb/certified/distributions doesn't
list any, but it doesn't mention SLES11, which is 4.0 compliant. Is
there a more up-to-date list? 

I produce libraries for binary distribution, and I'm trying to decide 
when I can start demanding 4.x compliance from my customers' systems. 

thanks,

--
John Dallman
Parasolid Porting Engineer

Siemens Product Lifecycle Management Software
Industry Sector
46 Regent Street, Cambridge, CB2 1DP
United Kingdom
Tel: +44-1223-371554
john.dallman at siemens.com
www.siemens.com/plm




More information about the lsb-discuss mailing list