[lsb-discuss] Looking for a list of distributions that are LSB 4.x compliant

Jeff Licquia licquia at linuxfoundation.org
Mon Jan 25 08:46:50 PST 2010


Dallman, John wrote:
> http://ldn.linuxfoundation.org/lsb/certified/distributions doesn't
> list any, but it doesn't mention SLES11, which is 4.0 compliant. Is
> there a more up-to-date list? 
> 
> I produce libraries for binary distribution, and I'm trying to decide 
> when I can start demanding 4.x compliance from my customers' systems. 

Yes, sorry about that.  It's here:

http://www.linuxfoundation.org/lsb-cert/productdir.php?by_lsb

We'll correct that link, too.



More information about the lsb-discuss mailing list