[lsb-discuss] Looking for a list of distributions that are LSB 4.x compliant

Alexey Khoroshilov khoroshilov at ispras.ru
Tue Jan 26 15:39:10 PST 2010


Dallman, John wrote:
> Schweikert [mailto:rschweikert at novell.com] wrote:
>
>   
>> Well, let's see if we cannot move the needle for RHEL5.4 via the Linux
>> Foundation as well.
>>     
>
> Best of luck! Since 5.4 has shipped, I presume you really mean RHEL5.5?
>   
Actually, the RHEL question is a significant one for LSB 4.1 as well.

If the Linux Foundation makes a commitment to arrange RHEL 5.x 
compliance with LSB 4.1, I would propose to target LSB 4.1 to Debian 
5.x, RHEL 5.x, SLES 11.x, Ubuntu 10.04.

Otherwise, ...
Looks like I am inclined to choose Debian 5.x, RHEL 5.x, SLES 11.x, 
Ubuntu 10.04 in any case.

Yes, we will be limited in uplift gtk, Qt, printing, etc., but
1. We are limited in resources anyway.
2. It would be better to release LSB 4.1 earlier (as well as LSB 5.0).
3. RHEL 5.x will be important for ISVs for long time.

What do you think?


--
Alexey Khoroshilov
Linux Verification Center, ISPRAS



More information about the lsb-discuss mailing list