[lsb-discuss] Another headache for LSB 5.0

Robert Schweikert rjschwei at suse.com
Fri Nov 16 21:07:47 UTC 2012

I just found this:

CUPS 1.6 has major incompatible changes.

I think this will provide us with another headache for the 5.0 release. 
I very much doubt distributions will ship 2 versions of cups, if that is 
possible at all.

for openSUSE we have a bug: 

I am not yet certain what will happen for openSUSE 12.3 (next release)


Robert Schweikert                           MAY THE SOURCE BE WITH YOU
SUSE-IBM Software Integration Center                   LINUX
Tech Lead
rjschwei at suse.com
rschweik at ca.ibm.com

More information about the lsb-discuss mailing list