[lsb-discuss] LSB 4.1: Apache Tests(2.2.14-8) Failed to prepare apache

ashish yadav ashishyadav78 at gmail.com
Tue Apr 29 04:51:28 UTC 2014


Hi,

While running Apache Tests, Get following Message:

Warning:

    Failed to prepare apache. The test will be skipped
        Failed to download and install packages for 'apache' test.
            Failed to install 'lsb-apache' v. '2.2.14-8.lsb4' package required
by apache test.
                Installer's output:
                %> rpm -i
'/var/opt/lsb/test/manager/packages/ftp.linuxfoundation.org/pub/lsb/app-battery/released-4.1/amd64/lsb-apache-2.2.14-8.lsb4.x86_64.rpm'
                warning:
/var/opt/lsb/test/manager/packages/ftp.linuxfoundation.org/pub/lsb/app-battery/released-4.1/amd64/lsb-apache-2.2.14-8.lsb4.x86_64.rpm:
Header V4 DSA signature: NOKEY, key ID bdc76b46
                error: %post(lsb-apache-2.2.14-8.lsb4.x86_64) scriptlet failed,
exit status 1
                warning: u 0x64c300 ctrl 0x624b30 nrefs != 0
(pool.sks-keyservers.net hkp)
                warning: pool fd: FIXME: made 4, count 3
                Note: This is a harmless memory leak discovered while exiting,
relax ...



Following is Setup Info:
1.root at x86-generic-64:~# uname -a
Linux x86-generic-64 3.10.20.x86-generic-64-rt14 #1 SMP PREEMPT Thu Apr 24
19:05:29 IST 2014 x86_64 GNU/Linux


2. LSB Version 4.1


Please let me know if I need to install any other package for this test ?

Thanks & Regards
     Ashish
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfoundation.org/pipermail/lsb-discuss/attachments/20140429/91e76ad6/attachment-0001.html>


More information about the lsb-discuss mailing list