[lsb-discuss] LSB 3.2 requires /usr/bin/foomatic-rip: rationale?

Till Kamppeter till.kamppeter at gmail.com
Fri Jan 10 14:39:39 UTC 2014


Hi,

it seems that there is a possible bug in the LSB. The LSB seems to
require /usr/bin/foomatic-rip, but in reality the printing workflow uses
/usr/lib/cups/filter/foomatic-rip. /usr/bin/foomatic-rip is only for
convenience, debugging, and development. We should fix this.

   Till

On 01/10/2014 03:24 PM, Tim Waugh wrote:
> Hi Till,
> 
> Do you know why LSB 3.2 requires "/usr/bin/foomatic-rip"? Is there a
> reason foomatic-rip has to live there instead of /usr/lib/cups/filter
> like all the other filters?
> 
> Thanks,
> Tim.
> */
> 



More information about the lsb-discuss mailing list