[Lsb-messages] Build failure for lsbdev-desktop on ppc

lsb-autobuild at freestandards.org lsb-autobuild at freestandards.org
Wed Jun 17 00:24:25 PDT 2009


This is an automated message generated when a build failure occurs

Linux lfdev-power64 2.6.18-6-powerpc64 #1 SMP Fri Oct 17 05:02:45 UTC 2008 ppc ppc ppc GNU/Linux
Failed to make packages for lsbdev-desktop
if test ! -e .need_config_update || test 4.0.1-1 != `cat .need_config_update`; \
  then echo 4.0.1-1 > .need_config_update; \
fi
sed -e "s#@LSBVERSION@#`echo 4.0.1`#" -e "s#@PACKAGE_RELEASE@#`echo 1`#" -e "s#@TRUELSBVERSION@#`echo 4.0`#" < lsb-build-desktop.spec.sed > lsb-build-desktop.spec
if [ -e /nethome/autobuild/tmp/lsb-build-desktop-4.0.1 ]; then rm -rf /nethome/autobuild/tmp/lsb-build-desktop-4.0.1; fi
bzr export --revision=-1 /nethome/autobuild/tmp/lsb-build-desktop-4.0.1 http://bzr.linux-foundation.org/lsb/devel/build_env
cp -pr README Licence /nethome/autobuild/tmp/lsb-build-desktop-4.0.1
grep LIB64 ../Makefile.common > /nethome/autobuild/tmp/lsb-build-desktop-4.0.1/Makefile
cat Makefile.build >> /nethome/autobuild/tmp/lsb-build-desktop-4.0.1/Makefile
cd /nethome/autobuild/tmp/lsb-build-desktop-4.0.1/.. && \
tar -cz lsb-build-desktop-4.0.1 > /nethome/autobuild/tmp/lsb_autobuild.19774/packaging/lsbdev-desktop/lsb-build-desktop-4.0.1.tar.gz && \
rm -rf /nethome/autobuild/tmp/lsb-build-desktop-4.0.1
spawn rpmbuild --sign --rcfile /usr/lib/rpm/rpmrc:../rpmrc --define=_sourcedir /nethome/autobuild/tmp/lsb_autobuild.19774/packaging/lsbdev-desktop --define=buildroot /nethome/autobuild/tmp/lsb-build-desktop-4.0.1 --define=_topdir /nethome/autobuild/tmp/rpm-build --define=_target_cpu ppc -ba lsb-build-desktop.spec
Enter pass phrase: 
Pass phrase is good.
error: Failed build dependencies:
	lsb-build-base is needed by lsb-build-desktop-4.0.1-1.ppc
expect: spawn id exp3 not open
    while executing
"expect "exit 0""
send: spawn id exp3 not open
    while executing
"send "\n""
mv: cannot stat `/nethome/autobuild/tmp/rpm-build/RPMS/ppc/lsb-build-desktop-4.0.1-1.ppc.rpm': No such file or directory
make: *** [lsb-build-desktop-4.0.1-1.ppc.rpm] Error 1


More information about the lsb-messages mailing list